# Animations Tab & Pane

**Preview Slide Animations**
- Click the **Preview Slide Animations** button to preview the animations on the current slide.

**Show/Hide Animation Pane**
- Click the **Show/Hide Animation Pane** button to show or hide the Animation Pane.

**Copy/Paste Animations**
- Click the **Copy/Paste Animations** button to copy or paste animations to the same object.

**Transition/Animation Indicator**
- Click the **Transition/Animation Indicator** button in the Transition to This Slide group.

**Animation Order**
- Click the **Animation Order** button to reorder the animation order.

## Transitions and Animations

**Apply a Slide Transition**: Select the slide(s) where you want to add a transition. Click the **Transitions** tab on the ribbon and click the **More** ▼ button in the Transition to This Slide group. Select the transition you want to use.

**Modify a Transition**: Click the **Transitions** tab on the ribbon and click the **Effect Options** button. Select an effect option and choose from the menu.

**Apply an Animation**: Select the text or object you want to animate and click the **Animations** tab on the ribbon. Click the **Animation Styles** ▼ button and select the animation you want to use. Click the **Add Animation** ▼ button to add additional animations to the same object.

**Modify an Animation**: Click the **Animations** tab on the ribbon and click the **Effect Options** button. Select an option for the applied animation.

**Copy Animations**: Select an object with an animation applied. Click the **Animations** tab and click the **Animation Painter** ▼ button. Select the object you want the animation applied to.

**Display the Animation Pane**: Click the **Animations** tab on the ribbon and click the **Animation Pane** ▼ button. View and edit the timeline for animations on the current slide.

## Formatting and Themes

**Change the Font**: Select the text you want to change, click the **Font** ▼ list arrow on the Home tab, and select a new font.

**Change the Font Size**: Select the text you want to change, click the **Font Size** ▼ list arrow on the Home tab, and select a new font size.

**Change the Font Color**: Select the text you want to change, click the **Font Color** ▼ list arrow, and select a new color.

**Modify the Slide Background**: Click the **Design** tab on the ribbon and click the **Format Background** ▼ button. Make the desired changes in the Format Background pane.

**Apply a Presentation Theme**: Click the **Design** tab on the ribbon and click the **More** ▼ button in the Themes group and select a theme.

**Modify Theme Elements**: Click the **Design** tab, then, in the Variants group, click **Colors, Fonts, or Effects** to expand the menu and select a new style that coordinates with the current theme.

**Change the Slide Size**: Click the **Design** tab, click the **Slide Size** ▼ button in the Customize group, and select a slide size.

**Use a Presentation Template**: Click the **File** tab on the ribbon and select **New**. Select a template in the list and click **Create**.

---

## Styles

### Animation Styles

- **Appear**: Text or object appears on the slide.
- **Fade**: Text or object fades into view.
- **Fly In**: Text or object flies in from the specified direction.
- **Float In**: Text or object floats in from a specified direction and becomes visible.
- **Split**: Text or object becomes whole as its halves unite from a specified direction.
- **Wipe**: Text or object is wiped on from a specified direction.
- **Shape**: Text or object fills in from the edges of a specified shape and appears.
- **Wheel**: Text or object rotates around a central hub and gradually comes into view.

### Transition Styles

- The previous slide fades away, revealing the current slide.
- The previous slide pushes the current slide into view.
- The previous slide disappears quickly as the current slide rolls over it.
- The previous slide divides at a center point and disappears, revealing the current slide.
- The previous slide disappears almost instantly and the current slide pops into view.
- The previous slide moves out of the way quickly, revealing the current slide.
- The previous slide disappears in a bright flash and the current slide eases into view.
- Move things on the previous slide to their new locations on the current slide.

---

© 2022 CustomGuide, Inc.
Contact Us: sales@customguide.com
Insert a Picture Using Content Placeholders: Click a content slide’s Pictures or Online Pictures button. Navigate to the picture you want to use and select it, then click Insert.

Insert from the Ribbon: Click the Insert tab on the ribbon. Click the Pictures or Online Pictures button. Navigate to the picture you want to use and select it, then click Insert.

Resize a Picture: Select a picture. Click and drag the resize handle around the outer edge to make the picture larger or smaller.

Crop a Picture: Select the picture you want to crop. Click the Picture Tools Format tab on the ribbon and click the Crop button. Click and drag the crop handles to remove any unwanted areas, then click the Crop button again.

Insert a Screenshot: Click the Insert tab on the ribbon and click the Screenshot button. Choose an open window to capture, or select Screen Clipping.

Remove a Picture’s Background: Select a picture, click the Picture Tools Format tab on the ribbon, and click the Remove Background button. Resize the bounding box around what you want to keep. If needed, use the Refine group to mark specific areas to remove or keep, then click the Keep Changes button.

Apply Picture Adjustments: Select a picture, then click the Picture Tools Format tab on the ribbon. In the Adjust group, click the Corrections, Color, and/or Artistic Effects button and select an adjustment from the menu.

Reset Picture Formatting: Select a picture. Click the Picture Tools Format tab on the ribbon and click the Reset Picture button.

Apply a Picture Style: Select a picture, then click the Picture Tools Format tab on the ribbon. Select a style in the Picture Styles gallery.

Insert a Text Box: Click the Insert tab on the ribbon and click the Text Box button. The cursor changes to a crosshair; click and drag to place the text box on the slide.

Insert a Shape: Click the Insert tab on the ribbon and click the Shapes button. Select the shape you want to use in the menu. Click and drag to place the shape on the slide.

Merge Shapes: Select two or more shapes to merge. Click the Drawing Tools Format tab on the ribbon and click the Merge Shapes button. Select a merge option in the menu.

Apply a Shape Style: Select a shape, then click the Drawing Tools Format tab on the ribbon and select a style in the Shape Styles gallery.

Insert WordArt: Click the Insert tab on the ribbon and click the WordArt button in the Text group. Select a WordArt style in the menu and replace the placeholder text.

Insert an Icon: Click the Insert tab on the ribbon and click the Icons button. Select an icon and click Insert.

Create a Drawing: Click the Draw tab on the ribbon and click the Draw with Touch button. Draw a shape using the mouse or touchscreen.

Insert SmartArt: Click the Insert tab on the ribbon and click the SmartArt button in the Illustrations group. Select a graphic in the dialog box and click OK.

Insert a Chart: Click the Insert Chart button in a slide’s content placeholder, or click the Insert tab and click the Insert Chart button. Select a chart type and click OK.

Insert a Table: Click the Insert Table button in a slide’s content placeholder, or click the Insert tab and click the Insert Table button. Specify the number of rows and columns for the table and click OK.

Self-Run Presentations

Insert a Video: Click the Insert tab and click the Video button in the Media group. Select either Online Video or Video on My PC. Locate and select the video and click the Insert button.

Modify Video Playback Options: Select a video and click the Video Tools Playback tab on the ribbon. Use the options on this tab to perform tasks such as trimming the video, adding a fade in and out, and controlling how the video behaves in a live presentation.

Insert an Audio Clip: Click the Insert tab and click the Audio button in the Media group. Select Audio on My PC to locate an existing audio clip, or Record Audio to create a custom clip right within PowerPoint.

Insert Action Buttons: Click the Insert tab and click the Shapes button. In the menu, select a button in the Action Buttons category. Click and drag the cursor on the slide to place the button in the desired location. In the dialog box that appears, leave the default settings or modify how the button behaves, then click OK.

Record Narration and Timing: Click the Slide Show tab and click the Record Slide Show button. Click the Record button. The presentation starts, recording narration and timing for each slide as you move through the presentation. Click the Stop button.

Set up a Slide Show: Click the Slide Show tab on the ribbon and click the Set Up Slide Show button. Modify the options in the dialog box to specify how you want the slide show to run and click OK.

Open Slide Master View: Click the View tab on the ribbon and click the Slide Master button.

Edit a Slide Master Layout: While in Slide Master view, select the layout you want to edit in the Thumbnails pane at the left. Modify existing placeholders, or add new ones using the Master Layout group on the Slide Master tab of the ribbon.

Close Slide Master View: While in Slide Master view, click the Slide Master tab on the ribbon and click the Close Master View button.

Create a Custom Slide Layout: While in Slide Master view, click in between two existing slide layouts in the Thumbnails pane. Click the Insert Layout button on the Slide Master tab of the ribbon. Insert and format the desired slide placeholders.

Add a Master Footer: While in Slide Master view, select the slide layout where you want to add a footer. Click the Insert tab on the ribbon and click the Header & Footer button. Modify the footer options and click Apply.

Modify a Master or Layout Background: While in Slide Master view, select a slide master or layout to edit. Right-click the thumbnail and select Format Background. Modify the options in the Format Background pane at the right, then close the pane when you’re finished making changes.

Apply a Master Theme: While in Slide Master view, select a slide master. Click the Themes button on the Slide Master tab and select a theme to apply to the selected master and all its layouts.

Insert an Additional Slide Master: While in Slide Master view, click the Slide Master tab on the ribbon and click the Insert Slide Master button.

Rename a Slide Master or Layout: While in Slide Master view, select a slide master or layout to rename. Click the Rename button on the Slide Master tab of the ribbon. Type a new name and click the Rename button.

Delete a Slide Master or Layout: While in Slide Master view, select a slide master or layout to delete. Right-click the thumbnail and select Delete Master or Delete Layout.

Edit the Handout Master: Click the View tab on the ribbon and click the Handout Master button. Modify the handout master using the options on the Handout Master tab of the ribbon, then click the Close Master View button.

Edit the Notes Master: Click the View tab on the ribbon and click the Notes Master button. Modify the notes master using the options on the Notes Master tab of the ribbon, then click the Close Master View button.
CustomGuide

Get More Free Quick References!
Visit ref.customguide.com to download.

Microsoft
- Access
- Excel
- Office 365
- OneNote
- Outlook
- PowerPoint
- Teams
- Windows
- Word

Google
- Gmail
- Google Chrome
- Google Classroom
- Google Docs
- Google Drive
- Google Meet
- Google Sheets
- Google Slides
- Google Workspace

Software
- Adobe Captivate
- Computer Basics
- macOS
- QuickBooks
- Salesforce
- Slack
- Storyline
- Zoom
+ more, including Spanish versions

Business Skills
- Business Writing
- Cyber Security
- Email Etiquette
- Manage Meetings
- Presentations
- SMART Goals
- Time Management

Everything you need to provide amazing training

Interactive
Online Learning

Skill Assessments

Customizable
Courseware

Over 3,000 Organizations Rely on CustomGuide

Request a Free Trial: info@customguide.com

612.871.5004